RcppClassic: Deprecated 'classic' 'Rcpp' 'API'

The 'RcppClassic' package provides a deprecated C++ library which facilitates the integration of R and C++. New projects should use the new 'Rcpp' 'API' in the 'Rcpp' package.

Version: 0.9.12
Depends: R (≥ 2.12.0)
Imports: Rcpp (≥ 0.10.2), methods
LinkingTo: Rcpp
Suggests: tinytest
Published: 2019-12-09
Author: Dirk Eddelbuettel and Romain Francois, with contributions by David Reiss, and based on code written during 2005 and 2006 by Dominick Samperi
Maintainer: Dirk Eddelbuettel <edd at debian.org>
BugReports: https://github.com/eddelbuettel/rcppclassic/issues
License: GPL-2 | GPL-3 [expanded from: GPL (≥ 2)]
NeedsCompilation: yes
Materials: README ChangeLog
CRAN checks: RcppClassic results

Downloads:

Reference manual: RcppClassic.pdf
Vignettes: RcppClassic: Deprecated Rcpp API
Package source: RcppClassic_0.9.12.tar.gz
Windows binaries: r-prerelease: RcppClassic_0.9.12.zip, r-release: RcppClassic_0.9.12.zip, r-oldrel: RcppClassic_0.9.12.zip
macOS binaries: r-prerelease: RcppClassic_0.9.12.tgz, r-release: RcppClassic_0.9.12.tgz, r-oldrel: RcppClassic_0.9.12.tgz
Old sources: RcppClassic archive

Reverse dependencies:

Reverse imports: RcppClassicExamples
Reverse linking to: RcppClassicExamples

Linking:

Please use the canonical form https://CRAN.R-project.org/package=RcppClassic to link to this page.