CRAN Package Check Results for Package polyPK

Last updated on 2020-04-25 01:53:13 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.1.0 31.23 290.24 321.47 NOTE
r-devel-linux-x86_64-debian-gcc 3.1.0 25.66 219.95 245.61 NOTE
r-devel-linux-x86_64-fedora-clang 3.1.0 404.76 NOTE
r-devel-linux-x86_64-fedora-gcc 3.1.0 393.00 NOTE
r-devel-windows-ix86+x86_64 3.1.0 98.00 235.00 333.00 OK
r-patched-linux-x86_64 3.1.0 33.05 284.32 317.37 NOTE
r-patched-osx-x86_64 3.1.0 ERROR
r-patched-solaris-x86 3.1.0 477.70 NOTE
r-release-linux-x86_64 3.1.0 22.02 268.95 290.97 OK
r-release-windows-ix86+x86_64 3.1.0 76.00 232.00 308.00 OK
r-release-osx-x86_64 3.1.0 OK
r-oldrel-windows-ix86+x86_64 3.1.0 27.00 308.00 335.00 OK
r-oldrel-osx-x86_64 3.1.0 WARN

Check Details

Version: 3.1.0
Check: for non-standard things in the check directory
Result: NOTE
    Found the following files/directories:
     'AbsorbedDrugMetabolites' 'CorrelationResults'
     'EndogenousMetabolites' 'HeatMap' 'PKresults'
     'SecondAbsorbedMetabolites' 'preprocessed-data'
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-linux-x86_64, r-patched-solaris-x86

Version: 3.1.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ropls’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-patched-osx-x86_64

Version: 3.1.0
Check: whether package can be installed
Result: WARN
    Found the following significant warnings:
     Warning: 'rgl_init' failed, running with rgl.useNULL = TRUE
Flavor: r-oldrel-osx-x86_64