CRAN Package Check Results for Package rangemodelR

Last updated on 2020-01-27 00:48:17 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.4 2.16 23.49 25.65 OK
r-devel-linux-x86_64-debian-gcc 1.0.4 1.79 18.90 20.69 OK
r-devel-linux-x86_64-fedora-clang 1.0.4 31.95 WARN
r-devel-linux-x86_64-fedora-gcc 1.0.4 31.76 OK
r-devel-windows-ix86+x86_64 1.0.4 9.00 53.00 62.00 OK
r-devel-windows-ix86+x86_64-gcc8 1.0.4 7.00 42.00 49.00 OK
r-patched-linux-x86_64 1.0.4 1.65 21.84 23.49 OK
r-patched-solaris-x86 1.0.4 42.50 OK
r-release-linux-x86_64 1.0.4 1.60 21.86 23.46 OK
r-release-windows-ix86+x86_64 1.0.4 5.00 35.00 40.00 OK
r-release-osx-x86_64 1.0.4 OK
r-oldrel-windows-ix86+x86_64 1.0.4 3.00 33.00 36.00 OK
r-oldrel-osx-x86_64 1.0.4 OK

Check Details

Version: 1.0.4
Check: data for non-ASCII characters
Result: WARN
     Error loading dataset 'shp':
     Error in .requirePackage(package) : unable to find required package 'sp'
    
     The dataset(s) may use package(s) not declared in Depends/Imports.
Flavor: r-devel-linux-x86_64-fedora-clang