CRAN Package Check Results for Package hypergate

Last updated on 2020-01-27 00:48:05 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.8.1 3.75 51.39 55.14 OK
r-devel-linux-x86_64-debian-gcc 0.8.1 2.74 38.36 41.10 OK
r-devel-linux-x86_64-fedora-clang 0.8.1 62.63 WARN
r-devel-linux-x86_64-fedora-gcc 0.8.1 63.78 OK
r-devel-windows-ix86+x86_64 0.8.1 12.00 84.00 96.00 OK
r-devel-windows-ix86+x86_64-gcc8 0.8.1 10.00 58.00 68.00 OK
r-patched-linux-x86_64 0.8.1 2.81 47.43 50.24 OK
r-patched-solaris-x86 0.8.1 84.30 OK
r-release-linux-x86_64 0.8.1 2.89 46.99 49.88 OK
r-release-windows-ix86+x86_64 0.8.1 5.00 55.00 60.00 OK
r-release-osx-x86_64 0.8.1 WARN
r-oldrel-windows-ix86+x86_64 0.8.1 4.00 53.00 57.00 OK
r-oldrel-osx-x86_64 0.8.1 OK

Check Details

Version: 0.8.1
Check: data for non-ASCII characters
Result: WARN
     Error loading dataset 'Samusik_01_subset':
     Error in .requirePackage(package) :
     unable to find required package 'flowCore'
    
     The dataset(s) may use package(s) not declared in Depends/Imports.
Flavor: r-devel-linux-x86_64-fedora-clang

Version: 0.8.1
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘flowCore’
Flavor: r-release-osx-x86_64

Version: 0.8.1
Check: data for non-ASCII characters
Result: WARN
     Error loading dataset 'Samusik_01_subset':
     Error in .requirePackage(package) :
     unable to find required package 'flowCore'
    
     The dataset(s) may use package(s) not declared in the DESCRIPTION file.
Flavor: r-release-osx-x86_64