CRAN Package Check Results for Package glcm

Last updated on 2020-01-27 00:48:04 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.6.4 35.41 40.13 75.54 OK
r-devel-linux-x86_64-debian-gcc 1.6.4 22.74 31.69 54.43 OK
r-devel-linux-x86_64-fedora-clang 1.6.4 91.57 WARN
r-devel-linux-x86_64-fedora-gcc 1.6.4 91.18 OK
r-devel-windows-ix86+x86_64 1.6.4 79.00 113.00 192.00 OK
r-devel-windows-ix86+x86_64-gcc8 1.6.4 85.00 84.00 169.00 OK
r-patched-linux-x86_64 1.6.4 26.60 35.97 62.57 OK
r-patched-solaris-x86 1.6.4 101.20 OK
r-release-linux-x86_64 1.6.4 26.63 35.92 62.55 OK
r-release-windows-ix86+x86_64 1.6.4 54.00 72.00 126.00 OK
r-release-osx-x86_64 1.6.4 OK
r-oldrel-windows-ix86+x86_64 1.6.4 48.00 75.00 123.00 OK
r-oldrel-osx-x86_64 1.6.4 OK

Check Details

Version: 1.6.4
Check: data for non-ASCII characters
Result: WARN
     Error loading dataset 'L5TSR_1986':
     Error in .requirePackage(package) :
     unable to find required package 'raster'
    
     Error loading dataset 'expected_textures_3x3_1x1':
     Error in .requirePackage(package) :
     unable to find required package 'raster'
    
     Error loading dataset 'expected_textures_5x3_n1xn2':
     Error in .requirePackage(package) :
     unable to find required package 'raster'
    
     Error loading dataset 'expected_textures_5x7_2x3':
     Error in .requirePackage(package) :
     unable to find required package 'raster'
    
     Error loading dataset 'test_raster':
     Error in .requirePackage(package) :
     unable to find required package 'raster'
    
     The dataset(s) may use package(s) not declared in Depends/Imports.
Flavor: r-devel-linux-x86_64-fedora-clang