CRAN Package Check Results for Package GPoM

Last updated on 2020-01-27 00:48:04 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2 7.57 623.78 631.35 OK
r-devel-linux-x86_64-debian-gcc 1.2 6.22 428.55 434.77 OK
r-devel-linux-x86_64-fedora-clang 1.2 707.17 WARN
r-devel-linux-x86_64-fedora-gcc 1.2 681.25 OK
r-devel-windows-ix86+x86_64 1.2 27.00 141.00 168.00 NOTE --no-vignettes
r-devel-windows-ix86+x86_64-gcc8 1.2 24.00 148.00 172.00 NOTE --no-vignettes
r-patched-linux-x86_64 1.2 5.81 544.50 550.31 OK
r-patched-solaris-x86 1.2 576.50 NOTE
r-release-linux-x86_64 1.2 6.25 542.92 549.17 OK
r-release-windows-ix86+x86_64 1.2 13.00 202.00 215.00 NOTE --no-vignettes
r-release-osx-x86_64 1.2 WARN
r-oldrel-windows-ix86+x86_64 1.2 9.00 126.00 135.00 NOTE --no-vignettes
r-oldrel-osx-x86_64 1.2 WARN

Check Details

Version: 1.2
Check: installed package size
Result: NOTE
     installed size is 5.7Mb
     sub-directories of 1Mb or more:
     data 1.5Mb
     doc 4.0Mb
Flavors: r-devel-linux-x86_64-fedora-clang, r-patched-solaris-x86, r-release-osx-x86_64, r-oldrel-osx-x86_64

Version: 1.2
Check: data for non-ASCII characters
Result: WARN
     Error loading dataset 'data_vignetteIII':
     Error in .requirePackage(package) :
     unable to find required package 'float'
    
     Error loading dataset 'data_vignetteVII':
     Error in .requirePackage(package) :
     unable to find required package 'float'
    
     The dataset(s) may use package(s) not declared in Depends/Imports.
Flavor: r-devel-linux-x86_64-fedora-clang

Version: 1.2
Flags: --no-vignettes
Check: installed package size
Result: NOTE
     installed size is 5.7Mb
     sub-directories of 1Mb or more:
     data 1.5Mb
     doc 4.0Mb
Flavors: r-devel-windows-ix86+x86_64, r-devel-windows-ix86+x86_64-gcc8, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 1.2
Check: whether package can be installed
Result: WARN
    Found the following significant warnings:
     Warning: 'rgl_init' failed, running with rgl.useNULL = TRUE
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64